Tuesday, June 22, 2010

Iphone Dev Team Released Ultrasn0w 0.93 to Unlock 4.0 For (3G & 3GS)

The iPhone Dev-Team has released a new version of UltraSn0w which can unlock iOS 4.0.

iPhone DevTeam's 3G and 3GS software unlock, now with added PwnApple. Compatible with basebands 04.26.08, 05.11.07, 05.12.01 and 05.13.04! Thanks to @sherif_hashim and @Oranav for contributing baseband crashes.

You can find instructions on how to install the UltraSn0w unlock here

Note: The iPhone Dev-Team has not yet released the jailbreak utilities for iOS 4. So those who want to update should wait a little bit. Those on 3.1.3 with the 05.12.01 baseband can install UltraSn0w right now to obtain an unlock.


For detailed procedures on unlocking, click HERE

For procedures on jailbreaking your iPhone click HERE

all four one!

Around an hour ago the new version of the iPhone Operating System (now called "iOS") was released.

iOS 4 is a huge release for Apple with many many changes and those changes offer slick additional features.

These new features are being offered by Apple as a free upgrade to qualifying devices.

We are working hard on a release to our tools that will jailbreak your device (or give you iOS 4 via the jailbreak train) and provide you with a carrier unlock.

Until these tools are released you should hold off on updating your device until we have fully tested our tools with all the relevant devices.

If you rely on hacktivation or a carrier unlock (ultrasn0w) then you should not upgrade until we have fully tested and released our tools.

Don't be tempted with unofficial PwnageTool/redsn0w bundles or releases, just check here or our team twitter for real time release information.

Remember, we risk our devices so you don't have to (but this time anyone who has made a mistake upgrading their baseband firmware at 3.1.3 or 4.0 should be OK Now!